这个问题老左还是第一次遇到,记得一般的环境里都有这个扩展自带的,不懂这个网友是怎么搞的,自带的ixed.5.5.lin扩展提示不存在而且需要重新安装。不过还算好,在错误界面里可以看到具体的安装方法,我们就照着给出的方法安装即可。

WDCP服务器环境安装ixed.5.5.lin扩展方法-烽言

出现这样的错误提示:

PHP script '/www/web/***/public_html/framework/class/account.class.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.5.lin' to be installed.
1) Click here to download the required 'ixed.5.5.lin' loader from the SourceGuardian site
2) Install the loader to /www/wdlinux/apache_php-5.5.38/lib/php/extensions/no-debug-non-zts-20121212
3) Edit /www/wdlinux/apache_php-5.5.38/etc/php.ini and add 'extension=ixed.5.5.lin' directive
4) Restart the web server

应该是这个程序是需要这个组件支持,所以我们就根据提示步骤下载组件,然后丢到对应的目录中。最后在php.ini文件添加引用。

extension=ixed.5.5.lin
extension=/www/wdlinux/apache_php-5.5.38/lib/php/extensions/no-debug-non-zts-20121212/ixed.5.5.lin

最后,重启WEB即可生效。

原文链接: http://www.laozuo.org/11037.html | 老左博客